Webhooks delivery delay

Incident Report for Qase

Resolved

This incident has been resolved.
Posted Sep 02, 2021 - 13:51 UTC

Investigating

We are currently investigating the issue
Posted Sep 02, 2021 - 12:12 UTC
This incident affected: Application.