Performance has fully recovered, and all systems are operating normally. Our teams have closely monitored stability, and everything is back to normal. Thank you for your patience and understanding.
Posted Mar 27, 2025 - 18:56 UTC
Update
The resource scaling and recent changes have resulted in promising performance improvements. Our team continues to monitor the situation closely to ensure stability. We appreciate your patience and will provide further updates.
Posted Mar 27, 2025 - 18:34 UTC
Update
We are actively monitoring a significant increase in traffic and scaling our resources accordingly. Our team is implementing changes to improve processing times and restore full performance. We appreciate your patience and will provide updates as we make progress.
Posted Mar 27, 2025 - 17:48 UTC
Monitoring
Degraded performance due to unusually increasing traffic
Posted Mar 27, 2025 - 14:31 UTC
This incident affected: Website, API, and Application.