Application is unreachable

Incident Report for Qase

Resolved

This incident has been resolved.
Posted Feb 01, 2020 - 22:37 UTC

Investigating

We are currently investigating this issue.
Posted Feb 01, 2020 - 22:32 UTC
This incident affected: API and Application.